1. #1

    Reg.datum
    feb 2012
    Ort
    Örebro
    Inlägg
    12

    Post yamaha dt50r -07 jordningsfel?

    Hej
    har en yamaha Dt50r från 07 som jag tror det har blivit något fel med jordningen på. Hastighets mätaren fungerar inte (den visar lite vad den vill), temperaturmätaren fungerar inte o när man kommer upp på högre varv så börjar överhettnings lampan o blinka och om man blinkar med blinkersen så stängs mopeden av!, någon som vet var felet kan vara eller har haft samma problem?. Allt började efter jag varit ute o kört när det regnade i nån timme.

  2. #2
    Bengtssons avatar
    Reg.datum
    nov 2011
    Ort
    Hallen
    Inlägg
    91
    En kompis till mig vet ja att hans mätare fuckar up sig :/ Men tyvär vet ikke vad felet kan vara

  3. #3

    Reg.datum
    feb 2012
    Ort
    Örebro
    Inlägg
    12
    Okej ska kolla igenom den lite o får väl lämna över den till en mekaniker jag känner om jag inte lyckas fixa det.

  4. #4
    soppansluts avatar
    Reg.datum
    aug 2011
    Ort
    I din brevlåda
    Inlägg
    530
    Det låter som om någon dator-box är kass? Ta loss sadeln och kolla den boxen bakom batteriet. Se till att den sitter ordentligt och att det inte finns fukt någonstans. Har du tillgång till värme garage så ställ in den där några dagar och vänta, har en likadan hoj men har inte haft några problem med mätaren, enbart blinkersrelät som sa upp sig förra sommaren. Funkar inte detta så får du nog lämna in den så får dem kika på den. Lycka till!
    I´m not a complete idiot some parts are missing

  5. #5

    Reg.datum
    feb 2012
    Ort
    Örebro
    Inlägg
    12
    okej får kolla på cdi:n

  6. #6

    Reg.datum
    jun 2011
    Ort
    Kalmar
    Inlägg
    56
    Citat Ursprungligen postat av defrentx3 Visa inlägg
    okej får kolla på cdi:n
    soppanslut menar inte cdi:n

    Cdi:n sköter bara tändkurvan vad jag vet på din modell.

    Han menar att det kan ha kommit vatten på jord platserna så mätarna inte visar korrekt. ställ den på en varm och torr plats ett par dagar och fungerar inte det så får du ta ett sandpapper och ta bort eventuell rost vid jordning platserna.

  7. #7
    soppansluts avatar
    Reg.datum
    aug 2011
    Ort
    I din brevlåda
    Inlägg
    530
    Om motorn går som den skall så är cdi:n i bra skick. Ja dessa styr bara tändningen. Om du kollar bakom batteriet så ser du en stor svart box med massa kablar in i sig. Den menar jag. Cdi:n sitter på vänstra kanten, bakifrån sett.
    I´m not a complete idiot some parts are missing

  8. #8

    Reg.datum
    jun 2011
    Ort
    Kalmar
    Inlägg
    56
    Citat Ursprungligen postat av soppanslut Visa inlägg
    Om motorn går som den skall så är cdi:n i bra skick. Ja dessa styr bara tändningen. Om du kollar bakom batteriet så ser du en stor svart box med massa kablar in i sig. Den menar jag. Cdi:n sitter på vänstra kanten, bakifrån sett.
    En cdi box kan sköta mera än tändkruvan ex variabla avgasportar men har dock aldrig hört talas om en moped med det dock.

  9. #9

    Reg.datum
    feb 2012
    Ort
    Örebro
    Inlägg
    12
    tack för svaren, tog loss cdi:n hur som helst så den får ligga inne ett tag då jag tycker att mopeden går sämmre också men men, det kan ju vara inbillning xD. Men vart sitt jordarna så man kan se om dom är rostiga?
    Senast redigerat av defrentx3 den 2012-02-28 klockan 20:56.

  10. #10

    Reg.datum
    feb 2012
    Ort
    Örebro
    Inlägg
    12
    bakom batteriet sitter cdi:n ju ( http://www.josdijkman.nl/shop/index....productId=8216).

  11. #11
    soppansluts avatar
    Reg.datum
    aug 2011
    Ort
    I din brevlåda
    Inlägg
    530
    Citat Ursprungligen postat av dannen Visa inlägg
    En cdi box kan sköta mera än tändkruvan ex variabla avgasportar men har dock aldrig hört talas om en moped med det dock.
    Jo jag vet. Jag skrev "dessa" och med det menar jag dem som sitter på en yamaha dt50x/r.


    Citat Ursprungligen postat av defrentx3 Visa inlägg
    bakom batteriet sitter cdi:n ju ( http://www.josdijkman.nl/shop/index....productId=8216).

    Det är inte CDI:n. Det är datorn som styr hela mopeden.
    I´m not a complete idiot some parts are missing

  12. #12

    Reg.datum
    feb 2012
    Ort
    Örebro
    Inlägg
    12
    Citat Ursprungligen postat av soppanslut Visa inlägg
    Jo jag vet. Jag skrev "dessa" och med det menar jag dem som sitter på en yamaha dt50x/r.





    Det är inte CDI:n. Det är datorn som styr hela mopeden.
    Den på bilden är cdi:n sen vet jag inte var du menar, men den kan vara så att det är båda i den där för den där har i alla fall cdi funktionerna

  13. #13
    soppansluts avatar
    Reg.datum
    aug 2011
    Ort
    I din brevlåda
    Inlägg
    530
    Citat Ursprungligen postat av defrentx3 Visa inlägg
    Den på bilden är cdi:n sen vet jag inte var du menar, men den kan vara så att det är båda i den där för den där har i alla fall cdi funktionerna
    Pratade med Yamaha och dem sa att det var en datorbox som styrde moppen, dock sa han inget om vart CDI:n satt någonstans. Kan vara en gemensam Dator/CDI-box som du säger. Men det är inte bara CDI:n! Letade som fan på moppen efter den där jäffla boxen innan, så finns det inte ens en
    I´m not a complete idiot some parts are missing

  14. #14

    Reg.datum
    feb 2012
    Ort
    Örebro
    Inlägg
    12
    Citat Ursprungligen postat av soppanslut Visa inlägg
    Pratade med Yamaha och dem sa att det var en datorbox som styrde moppen, dock sa han inget om vart CDI:n satt någonstans. Kan vara en gemensam Dator/CDI-box som du säger. Men det är inte bara CDI:n! Letade som fan på moppen efter den där jäffla boxen innan, så finns det inte ens en
    okej, tror det är en kombination isåfall, för om man vill ta bort varv spärren så borrar man i O:et på Moric så ska det försvinna o det är ju i cdi:n som det görs i,ska försöka fixa till allt imorgon när jag byter rör och luftburk på den . Btw så lät jag cdi/datorboxen ligga inne ett par dagar så den är torr.
    Du råkar inte vet vilken kabel som är till pickup tändningen?? tänkte sätta på en blackbox

  15. #15
    soppansluts avatar
    Reg.datum
    aug 2011
    Ort
    I din brevlåda
    Inlägg
    530
    Citat Ursprungligen postat av defrentx3 Visa inlägg
    okej, tror det är en kombination isåfall, för om man vill ta bort varv spärren så borrar man i O:et på Moric så ska det försvinna o det är ju i cdi:n som det görs i,ska försöka fixa till allt imorgon när jag byter rör och luftburk på den . Btw så lät jag cdi/datorboxen ligga inne ett par dagar så den är torr.
    Du råkar inte vet vilken kabel som är till pickup tändningen?? tänkte sätta på en blackbox
    Jo det är väl troligen en kombination.

    Jag vet någon som varit med om att displayen fuckat upp sig totalt efter han borrat i O:et på Moric. Bara en varning. Och om du redan har gjort det så kan detta vara en orsak.

    Vet tyvärr inte vilken kabel det är. Hör på Yamaha! En ny box ligger på ca: 1900:-
    Senast redigerat av soppanslut den 2012-03-26 klockan 16:44.
    I´m not a complete idiot some parts are missing

  16. #16

    Reg.datum
    feb 2012
    Ort
    Örebro
    Inlägg
    12
    Citat Ursprungligen postat av soppanslut Visa inlägg
    Jo det är väl troligen en kombination.

    Jag vet någon som varit med om att displayen fuckat upp sig totalt efter han borrat i O:et på Moric. Bara en varning. Och om du redan har gjort det så kan detta vara en orsak.

    Vet tyvärr inte vilken kabel det är. Hör på Yamaha! En ny box ligger på ca: 300:-
    okej tack för hjälpen. en sista fråga bara, om jag sätter på mitt nya rör på den nu, vad ska jag ha för munstycken?

  17. #17

    Reg.datum
    feb 2012
    Ort
    Örebro
    Inlägg
    12
    Citat Ursprungligen postat av soppanslut Visa inlägg
    Jo det är väl troligen en kombination.<br>
    <br>
    Jag vet någon som varit med om att displayen fuckat upp sig totalt efter han borrat i O:et på Moric. Bara en varning. Och om du redan har gjort det så kan detta vara en orsak.<br>
    <br>
    Vet tyvärr inte vilken kabel det är. Hör på Yamaha! En ny box ligger på ca: 300:-
    <br>okej tack för hjälpen. en sista fråga bara, om jag sätter på mitt nya rör på den nu, vad ska jag ha för munstycken?
    elr funkar det med det jag har original om jag bara ökar blandningen?, har ett hebo rör

  18. #18
    soppansluts avatar
    Reg.datum
    aug 2011
    Ort
    I din brevlåda
    Inlägg
    530
    Citat Ursprungligen postat av defrentx3 Visa inlägg
    <br>okej tack för hjälpen. en sista fråga bara, om jag sätter på mitt nya rör på den nu, vad ska jag ha för munstycken?
    elr funkar det med det jag har original om jag bara ökar blandningen?, har ett hebo rör
    Nej du skall byta munstycke. Börja med för stort sen gå ner tills den går bra. Kan gissa att du behöver runt 95, men det är väldigt varierande från motorer till motorer och rör till rör.
    I´m not a complete idiot some parts are missing

  19. #19

    Reg.datum
    feb 2012
    Ort
    Örebro
    Inlägg
    12
    Citat Ursprungligen postat av soppanslut Visa inlägg
    Nej du skall byta munstycke. Börja med för stort sen gå ner tills den går bra. Kan gissa att du behöver runt 95, men det är väldigt varierande från motorer till motorer och rör till rör.
    ok tack för hjälpen, men tror det blir att lägga trimnings planerna på hyllan då jag inte känner för att betala en massa böter då jag garanterat kommer åka fast förr eller senare. Men ska köra med sportluftsfilter, men när jag satte på det så går det hur bra som helst på 1-3 men på 4-6 går den absolut inge vidare, den börjar fyrtakta och går inge vidare alls, kommer max upp i 5500-6000varv, hur ska jag ställa in förgasaren?, testat med att skruva in luftskruven helt o kör för tillfället med den 1,5 varv ut skruvat. Stiftet är svart, men har inte kört mycket med den så det kanske inte har hunnit bli vitt/ljusare, behöver jag ha större huvudmunstycke eller?

  20. #20
    sewas avatar
    Reg.datum
    jun 2008
    Ort
    Ösmo
    Inlägg
    617
    Alltså vadfan snackar ni om?
    Vill bara klargöra att boxen bakom batteriet under sadeln som det står Moric på är cdin/databoxen.
    Det ni jiddrar om är tändspolen låter det som, fattar inte riktigt vad ni snackar om...

    Jag gissar på att det har blivit antingen kortslutning i din kabelstam, några trådar som höljet nötits bort på, smält bort eller liknande så dom har kontakt.
    Eller så har du fått in fukt i din moric box.

    Jag har fått bygga om hela mitt elsystem på min dtx för körde med lite för stark framlampa. Då brann några kablar av.

  21. #21
    soppansluts avatar
    Reg.datum
    aug 2011
    Ort
    I din brevlåda
    Inlägg
    530
    Citat Ursprungligen postat av defrentx3 Visa inlägg
    ok tack för hjälpen, men tror det blir att lägga trimnings planerna på hyllan då jag inte känner för att betala en massa böter då jag garanterat kommer åka fast förr eller senare. Men ska köra med sportluftsfilter, men när jag satte på det så går det hur bra som helst på 1-3 men på 4-6 går den absolut inge vidare, den börjar fyrtakta och går inge vidare alls, kommer max upp i 5500-6000varv, hur ska jag ställa in förgasaren?, testat med att skruva in luftskruven helt o kör för tillfället med den 1,5 varv ut skruvat. Stiftet är svart, men har inte kört mycket med den så det kanske inte har hunnit bli vitt/ljusare, behöver jag ha större huvudmunstycke eller?

    Ta loss stiftet och gör rent det. Ut och kör en stund sen kollar du igen.
    Vitt/grått=för lite bensin
    Oboy brunt= Perfekt
    Svart=för mycket bensin

    Testa att byta upp dig i munstycke och se om det blir bättre! Kan sen säga att jag tycker det är ovärt att bara köra med luftfilter. Man får knappt någon effekt
    den bara låter bättre och drar mer bensin. Sen går den kasst när det är dåligt väder också. Jag hade kört med burk om jag var du för då har väder ingen påverkan på prestationen.

    Har det löst sig med problemen du hade`?

    Citat Ursprungligen postat av sewa Visa inlägg
    Alltså vadfan snackar ni om?
    Vill bara klargöra att boxen bakom batteriet under sadeln som det står Moric på är cdin/databoxen.
    Det ni jiddrar om är tändspolen låter det som, fattar inte riktigt vad ni snackar om...

    Vi snackar inte om någon tändspole? Vi snackar om "moric" boxen. Och vi har klarlagt vad det är för något och vad den inkluderar.
    I´m not a complete idiot some parts are missing

  22. #22

    Reg.datum
    feb 2012
    Ort
    Örebro
    Inlägg
    12
    Citat Ursprungligen postat av soppanslut Visa inlägg
    Ta loss stiftet och gör rent det. Ut och kör en stund sen kollar du igen.
    Vitt/grått=för lite bensin
    Oboy brunt= Perfekt
    Svart=för mycket bensin

    Testa att byta upp dig i munstycke och se om det blir bättre! Kan sen säga att jag tycker det är ovärt att bara köra med luftfilter. Man får knappt någon effekt
    den bara låter bättre och drar mer bensin. Sen går den kasst när det är dåligt väder också. Jag hade kört med burk om jag var du för då har väder ingen påverkan på prestationen.

    Har det löst sig med problemen du hade`?




    Vi snackar inte om någon tändspole? Vi snackar om "moric" boxen. Och vi har klarlagt vad det är för något och vad den inkluderar.
    ska torka av stiftet ordentligt o se vad det får för färg sen

  23. #23
    soppansluts avatar
    Reg.datum
    aug 2011
    Ort
    I din brevlåda
    Inlägg
    530
    Citat Ursprungligen postat av defrentx3 Visa inlägg
    ska torka av stiftet ordentligt o se vad det får för färg sen

    Har det fixat sig med elektroniken?
    I´m not a complete idiot some parts are missing

  24. #24

    Reg.datum
    feb 2012
    Ort
    Örebro
    Inlägg
    12
    Citat Ursprungligen postat av soppanslut Visa inlägg
    Har det fixat sig med elektroniken?
    nope, vet verkligen inte hur jag ska lösa det, men har fått hem munstycken, så jag ska se om jag kan fixa den biten i alla fall

  25. #25
    soppansluts avatar
    Reg.datum
    aug 2011
    Ort
    I din brevlåda
    Inlägg
    530
    Citat Ursprungligen postat av defrentx3 Visa inlägg
    nope, vet verkligen inte hur jag ska lösa det, men har fått hem munstycken, så jag ska se om jag kan fixa den biten i alla fall

    Lämna in den på auktoriserad verkstad då så får dem lösa det
    I´m not a complete idiot some parts are missing

Taggar för det här ämnet

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •  

Logga in