1. #1

    Reg.datum
    jul 2010
    Ort
    Uppsala.
    Inlägg
    465

    moppe Fanskapet till Derbi vägrar starta! :S

    Tjena!

    Kan väl börja med att berätta från början.

    För ca 1 000km sedan bytte jag till Gianelli 2T och körde runt med det och fick en chock när jag kanske 200km sedan tittade på tändstiftet (satt hårt som SATAN så en dag tog jag tummen ut och tog fram gummiklubban, en annan historia); helt kritvitt.

    Förrigår?:

    Jag tog bort kröken, luftburksslangen och annat för att komma åt ordentligt, efter det bytte jag munstycke från något som visade sig vara 73 till 88 och satte tillbaka alla saker på rätt plats, trodde jag... Jag fick igång moppen efter lite kickande och den gick skit hade ingen aning om varför så kom jag på "Fan förgasarinställningarna! ". Sagt och gjort, den fungerade lite bättre men ej helt perfa.

    Dagen efter åkte jag till närmaste Biltema och inhandlade ett luftfilter p.g.a ljudet, utseendets och att jag slippen den där jävla luftburkens skull. Det var först på vägen hem från Biltema som det slog mig att ljudet har ändrats till ett lite dovare sound.

    Luftburksslangen satt inte helt på förgasaren!

    Hemma rev jag loss luftburksfanskapet bara för att upptäcka att jag köpt fel storlek på luftfiltret. Suck.
    Jag gick in och värmde luftburksslangen med en hårtork för att se till så att luftburksslangen (i min kompiskrets den sk. "homoslangen") verkligen satt fast denna gång.

    Nu satt luftburksslangen som en kondom på snoppen ( hoppas att ni inte kör "naturellt" ).
    "Nähä", skiten startar inte när man kickar. Då får jag väl springa igång den!

    45 minuter senare hade jag fortfarande inte fått liv i fanskapet i någon större utsträckning så jag skruvade av tändstiftet och kollade färg, den var blöt och svart och gnistan lyser fint.
    "Hmm, den kanske får för mycket bensin" tänkte jag och bytte ner munstycke till 80 bara för att kolla.
    Näe, inte funkar den nu heller såklart.


    Mitt ork är slut och kunskaperna få, vad kan ha hänt kära moppenettare (jag har mina funderingar men de är så hemska att jag inte bör yttra mig om dem )

    /Söta vonLidl (kan va så att det är lite luddigt eller nåt, bara o fråga isf)
    Senast redigerat av vonLidl den 2010-11-07 klockan 20:36. Anledning: meh, kan man ändra till Cros/SM - Motor?
    Citat Ursprungligen postat av DTrejsarn Visa inlägg
    Råkade såga lite i cylindern, men detta gör ingen större skillnad eller?

  2. #2

    Reg.datum
    sep 2010
    Ort
    västervik
    Inlägg
    975
    är det komp i? kolven/kolvringarna kanske har gett upp?

  3. #3

    Reg.datum
    jul 2010
    Ort
    Uppsala.
    Inlägg
    465
    Komp finns men det KAN ha blivit lite sämre men det kanske bara är placebo. Får ta och kolla det sen när jag har tid.. :/

    Keep up with gissningarna!
    Citat Ursprungligen postat av DTrejsarn Visa inlägg
    Råkade såga lite i cylindern, men detta gör ingen större skillnad eller?

  4. #4
    Gillos avatar
    Reg.datum
    aug 2010
    Ort
    Norrtälje
    Inlägg
    1 283
    Tjuluvt mellan föggen och insuget ? Trotel fuckar sig eller något sånt ?

  5. #5

    Reg.datum
    jul 2010
    Ort
    Uppsala.
    Inlägg
    465
    Gillo: Det är möjligt, insugsgummit har lite sprickor i sig här och var men kan en sån liten sak vara så förödande? Får nog ta och köpa gummi ändå då dess livslängd är på gränsen till döden.
    Citat Ursprungligen postat av DTrejsarn Visa inlägg
    Råkade såga lite i cylindern, men detta gör ingen större skillnad eller?

  6. #6
    Gillos avatar
    Reg.datum
    aug 2010
    Ort
    Norrtälje
    Inlägg
    1 283
    Prova sprutastartgas eller dylikt när du kickar så ser du. Köp metal ist för det håller mycket bättre

  7. #7
    E.Hanssons avatar
    Reg.datum
    okt 2010
    Ort
    svalöv
    Inlägg
    498
    hade samma problem med min aerox, gnista komp bensin och luft. fick dock aldrig igång den så sålde den

    men har du luftburken på igen nu då? testa med samma munstycke som den har startat på innan.
    utför billig motorklyvning och svåra motorarbeten på AM5/AM6/AM7 i Landskrona/svalöv

    Släng en kommentar på Dracen http://www.moppenet.nu/showthread.php/4708

  8. #8

    Reg.datum
    jul 2010
    Ort
    Örebro
    Inlägg
    2 230
    har du fått chocken på häng ? då surar du igen den totalt..

  9. #9

    Reg.datum
    jul 2010
    Ort
    Uppsala.
    Inlägg
    465
    ajonson: Där sa du något, jag har "knappchoke"(eller vad man nu ska kalla det för) som jag pillat på lite men nu vet jag inte längre i vilket läge den ska vara i...!

    Så här ser choken ut (tror jag , e nästan helt säker, e fast inne för gör sista minuten grej som läxa):



    Ska jag trycka ner knappen så att "pluppen" på andra sidan gungbrädan åker upp eller ska jag lyfta på knappen så att änden på gungbrädan åker neråt?
    Senast redigerat av vonLidl den 2010-11-07 klockan 22:57.
    Citat Ursprungligen postat av DTrejsarn Visa inlägg
    Råkade såga lite i cylindern, men detta gör ingen större skillnad eller?

  10. #10

  11. #11

    Reg.datum
    jul 2010
    Ort
    Örebro
    Inlägg
    2 230
    ja vet på slider är det också knapp chock, du trycker in den och den går som den ska du drar ut den när den är motvillig och starta..

  12. #12
    engerts avatar
    Reg.datum
    sep 2009
    Ort
    Vällingby
    Inlägg
    2 717
    På min derbi så va det så att chok-knappen skulle peka rakt neråt för att choken inte skulle ligga i, när jag petade upp den la jag i choken!

Taggar för det här ämnet

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •  

Logga in